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ABSTRACT 
In recent years unconventional aircraft configurations, such as Blended-Wing-Body (BWB) aircraft and B2 wing, are 

being investigated and researched with the aim to develop more efficient aircraft configurations, in particular for very 

large transport aircraft that are more efficient and environmentally-friendly. These configurations designate an 

alternative aircraft configuration where the wing and fuselage are integrated which results essentially in a hybrid flying 

wing shape. The purpose of this research is to assess the aerodynamic efficiency of a blended wing body aircraft with 

respect to a B2 wing configuration, and to identify design issues that determine the effectiveness of the “Blended 

Wing and B2 wing” performances. The approach was undertaken to develop a new conceptual design of a BWB 

aircraft using Computational Aided Design (CAD) tools and Computational Fluid Dynamics (CFD) software. The 

research contains several geometry parameters which are varied to investigate the influence on the aerodynamic and 

stability characteristics of two configurations. In the last part, a special case has been explored in an attempt to improve 

the stability by changing geometry parameters.  
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     INTRODUCTION 
AIM OF THE PROJECT: The aerodynamic characteristics by validating our results with the published papers. The 

objective of our project is to propose a BWB configuration with an optimized kink angle which would give better lift 

at subsonic speeds with lesser induced drag as compared to the other configurations. The research methodology 

contains the study of the geometry parameters which are varied to investigate the influence on the aerodynamic 

characteristics of the two configurations. The development is broken into three distinct phases: formulation, initial 

development, and feasibility. Symmetrical coordinates are considered to design and analyze the BWB & B2 

configurations. 

 

CONFIGURATIONS OF FLYING WING 
Blended Wing Body (BWB) aircraft is a concept where fuselage is merged with wing and tail to become a single 

entity. BWB is a hybrid of flying-wing aircraft and the conventional aircraft where the body is designed to have a 

shape of an airfoil and carefully streamlined with the wing to have a desired plan form. If the wing in conventional 

aircraft is the main contributor to the generation of lift, the fuselage of BWB generates lift together with the wing thus 

increasing the effective lifting surface area. The streamlined shape between fuselage and wing intersections reduces 

interference drag, reduces wetted surface area that reduces friction drag while the slow evolution of fuselage-to-wing 

thickness by careful design may suggest that more volume can be stored inside the BWB aircraft, hence, increases 

payload and fuel capacity. The BWB concept aims at combining the advantages of a flying wing with the loading 

capabilities of a conventional airliner by creating a wide body in the Centre of the wing to allow space for passengers 

and cargo. 
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Fig: Blended Wing Body Aircraft Designed by NASA 

 

Especially, for very large transport aircraft, the BWB concept is often claimed to be superior compared to 

conventional configurations in terms of higher lift-to-drag ratio and consequently less fuel consumption. 

 

B2 Wing  

It is a special a type of flying wing designed mainly for the military purposes. This B2 wing is used only in Northrop 

Grumman which is the prime contractor for the US Air Force B-2 Spirit stealth bomber. The B-2 is a low-observable, 

strategic, long range, heavy bomber capable of penetrating sophisticated and dense air-defense shields. 

 

 
Fig: Northrop Grumman B2 Bomber Aircraft 

 

It is capable of all-altitude attack missions up to 50,000ft, with a range of more than 6,000nm unrefueled and over 

10,000nm with one refueling, giving it the ability to fly to any point in the world within hours. Its distinctive profile 

comes from the unique 'flying wing' construction. The leading edges of the wings are angled at 33° and the trailing 

edge has a double-W shape. It is manufactured at the Northrop Grumman facilities in Pico Rivera and Palmdale in 

California. The B2 after ten years of service finally achieved full operational capability in December 2003. In the 

first three years of service, the operational B2s achieved a sortie reliability rate of 90%. An assessment published by 

the USAF showed that two B2s armed with precision weaponry can do the job of 75 conventional aircraft. 

 

DESIGN - ICEM CFD 
INTRODUCTION  

The Computational analysis of the Blended wing body-“Proposed Model” is carried out using the CFD techniques. 

In this project design and analysis of the wing is carried using ANSYS ICEM CFD and the Fluent-V6 software’s. 

The design of the model is carried out using the ANSYS-ICEM CFD software and then it is imported to the Fluent-

V6 software for the analysis. ANSYS ICEM CFD is a popular proprietary software package used for CAD and mesh 

generation. Some open source software includes Open FOAM, Feat-Flow etc. Present discussion is applicable to 
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ANSYS ICEM CFD software. It can create structured, unstructured, multi-block, and hybrid grids with different 

cell geometries. ANSYS ICEM CFD is meant to mesh a geometry already created using other dedicated CAD 

packages. Therefore, the geometry modeling features are primarily meant to 'clean-up' an imported CAD model. 

Nevertheless, there are some very powerful geometry creation, editing and repair (manual and automated) tools 

available in ANSYS ICEM CFD which assist in arriving at the meshing stage quickly. Unlike the concept of volume 

in tools like GAMBIT, ICEM CFD rather treats a collection of surfaces which encompass a closed region as BODY. 

Therefore, the typical topological issues encountered in GAMBIT (e.g. face cannot be deleted since it is referenced 

by higher topology) don't show up here. The emphasis in ICEM CFD to create a mesh is to have a 'water-tight' 

geometry. It means if there is a source of water inside a region, the water should be contained and not leak out of 

the Body. 

 

DESIGN PROCESS 

The design process is basically divided into three phases as follows: 

 

Pre-Processing: 

This is the first step of CFD simulation process which helps in describing the geometry in the best possible manner. 

One needs to identify the fluid domain of interest. The domain of interest is then further divided into smaller 

segments known as mesh generation step. There are different popular Pre-Processing software available in the 

market including CFD-GEOM, ANSYS ICEM CFD etc. 

 

Solver: 

Once the problem physics has been identified, fluid material properties, flow physics model, and boundary 

conditions are set to solve using a computer. There are popular commercial software available for this including 

ANSYS FLUENT, ANSYS CFX etc. All these software have their unique capabilities. Using this software, it is 

possible to solve the governing equations related to flow physics problem.  

 

Post-Processing: The next step after getting the results is to analyze the results with different methods like contour 

plots, vector plot, streamlines, data curve etc. for appropriate graphical representations and report. Some of the 

popular post-processing software includes ANSYS CFD-Post etc. 

 

Steps for Designing in ICEM CFD 

 Extract the coordinates from the draft sketch taken from reference paper.  

 Open ICEM CFD software and import coordinates using: File> Import Geometry> Formatted Point Data.  

 Now create splines using: Geometry> Create/Modify Curve> from points> select the points> Apply> Ok.  

 Create a control volume using approximate coordinates and join the points.  

 Further create surface: Geometry> Create/Modify surface> Simple surface> from curves> Select curves 

(first control volume and then body)> Apply> Ok.  

 Now extrude the geometry: Geometry> Create/Modify surface> Sweep surface> Vector method> through 

points> Select 2 points with 4mm thickness between them> then select the whole geometry> Apply> Ok.  

 Create parts by using right mouse click on Parts column in the left side, the parts to be created include:  

 

a) INLET 

b) OUTLET 

c) LEADING EDGE 

d) TRAILING EDGE 

e) WALLS 

f) SYMMETRY 

 Now creating a body: Geometry> Create/Modify surface> Create Body> type part as LIVE >Material point> 

Select 2 opposite points> Apply> Ok.  

 Now generate a Mesh: Mesh> Global Mesh setup> Global Mesh parameters> Global Mesh size> Enter the 

values.  

 Mesh> Part Mesh setup> Enter Maximum size > Apply.  
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 Mesh> Compute Mesh> Volume Mesh> Tetra/Mixed mesh> Robust (octree) mesh method> Select entity > 

Compute.  

 Creating output file to Fluent V6: Output> Output to FLUENT V6> Part boundary conditions> Accept> 

Select destination folder> Grid Dimension-3D> Default settings> Done> Output file created (“.msh” file). 

 

DESIGN OF BWB WITH 38.30 KINK ANGLE 

 Extract the coordinates from the draft sketch taken from reference paper.  

 Open ICEM CFD software and import coordinates using: File> Import Geometry> Formatted Point Data> 

Select the coordinates file> Ok.  

 Now create splines using: Geometry> Create/Modify Curve> from points> select the points> Apply> Ok. 

 Create a control volume using approximate coordinates and join the points.  

 Further create surface: First Control volume: Geometry> Create/Modify surface> Simple surface> from 

curves> Select curves> Apply> Ok and similarly repeat the step for creating surface of body.  

 Now extrude the geometry: Geometry> Create/Modify surface> Sweep surface> Vector method> through 

points> Select 2 points with 4mm thickness between them> then select the whole geometry> Apply> Ok.  

 Create parts by using right mouse click on Parts column in the left side, the parts to be created include:  

a) INLET 

b) OUTLET  

c) LEADING EDGE  

d) TRAILING EDGE  

e) WALLS 

f) SYMMETRY 

 Now creating a body: Geometry> Create/Modify surface> Create Body> type part as LIVE >Material point> 

Select 2 opposite points> Apply> Ok.  

 Now generate a Mesh: Mesh> Global Mesh setup> Global Mesh parameters> Global Mesh size> Enter the 

values.  

 Mesh> Part Mesh setup> Enter Maximum size as 0.4 for body and 1 for walls & symmetry> Apply.  

 Mesh> Compute Mesh> Volume Mesh> Tetra/Mixed mesh> Robust (octree) mesh method> Select entity > 

Compute. 

 
Fig: Meshed Model of Blended Wing Body with kink angle 38.3 

 

Creating output file to Fluent V6: Output> Output to FLUENT V6> Part boundary conditions> Accept> Select 

destination folder> Grid Dimension-3D> Default settings> Done> Output file created (“fluent.msh” file). 

 

DESIGN OF BWB WITH 41.3o KINK ANGLE 

 Extract the coordinates from the draft sketch taken from reference paper.  

 Open ICEM CFD software and import coordinates using: File> Import Geometry> Formatted Point Data> 

Select the coordinates file> Ok. 

 Now create splines using: Geometry> Create/Modify Curve> from points> select the points> Apply> Ok.  

 Create a control volume using approximate coordinates and join the points.  
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 Further create surface: First Control volume: Geometry> Create/Modify surface> Simple surface> from 

curves> Select curves> Apply> Ok and similarly repeat the step for creating surface of body. 

 Now extrude the geometry: Geometry> Create/Modify surface> Sweep surface> Vector method> through 

points> Select 2 points with 4mm thickness between them> then select the whole geometry> Apply> Ok.  

 Create parts by using right mouse click on Parts column in the left side, the parts to be created include: a) 

INLET b) OUTLET c) LEADING EDGE d) TRAILING EDGE e) WALLS f) SYMMETRY  

 Now creating a body: Geometry> Create/Modify surface> Create Body> type part as LIVE >Material point> 

Select 2 opposite points> Apply> Ok.  

 Now generate a Mesh: Mesh> Global Mesh setup> Global Mesh parameters> Global Mesh size> Enter the 

values.  

 Mesh> Part Mesh setup> Enter Maximum size as 0.4 for body and 1 for walls & symmetry> Apply.  

 Mesh> Compute Mesh> Volume Mesh> Tetra/Mixed mesh> Robust (octree) mesh method> Select entity > 

Compute. 

 
Fig: Meshed Model of Blended Wing Body with kink angle 41.3 

 

Creating output file to Fluent V6: Output> Output to FLUENT V6> Part boundary conditions> Accept> Select 

destination folder> Grid Dimension-3D> Default settings> Done> Output file created (“fluent.msh” file) 

 

DESIGN OF B2 WING 
 Extract the coordinates from the draft sketch taken from reference paper. 

 Open ICEM CFD software and import coordinates using: File> Import Geometry> Formatted Point Data> 

Select the coordinates file> Ok.  

 Now create splines using: Geometry> Create/Modify Curve> from points> select the points> Apply> Ok.  

 Create a control volume using approximate coordinates and join the points.  

 Further create surface: First Control volume: Geometry> Create/Modify surface> Simple surface> from 

curves> Select curves> Apply> Ok and similarly repeat the step for creating surface of body.  

 Now extrude the geometry: Geometry> Create/Modify surface> Sweep surface> Vector method> through 

points> Select two points with 4mm thickness between them> then select the whole geometry> Apply> 

Ok.  

 Create parts by using right mouse click on Parts column in the left side, the parts to be created include: a) 

INLET b) OUTLET c) LEADING EDGE d) TRAILING EDGE e) WALLS f) SYMMETRY  

 Now creating a body: Geometry> Create/Modify surface> Create Body> type part as LIVE >Material 

point> Select 2 opposite points> Apply> Ok.  

 Now generate a Mesh: Mesh> Global Mesh setup> Global Mesh parameters> Global Mesh size> Enter the 

values.  

 Mesh> Part Mesh setup> Enter Maximum size as 0.4 for body and 1 for walls & symmetry> Apply.  

 Mesh> Compute Mesh> Volume Mesh> Tetra/Mixed mesh> Robust (octree) mesh method> Select entity 

> Compute. 
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Fig: Meshed Model of B2 Wing 

 

MESHING:  

Mesh generation is one the most critical aspects of engineering simulation. Too many cells may result in long solver 

runs, and too few may lead to inaccurate results. ANSYS Meshing technology provides a means to balance these 

requirements and obtain the right mesh for each simulation in the most automated way possible. ANSYS Meshing 

technology has been built on the strengths of stand-alone, class leading meshing tools. The strongest aspects of these 

separate tools have been brought together in a single environment to produce some of the most powerful meshing 

available. As CFD has developed, better algorithms and more computational power have become available to CFD 

analysts, resulting in diverse solver techniques. One of the direct results of this development has been the expansion 

of available mesh elements and mesh connectivity (how cells are connected to one another). The easiest 

classifications of meshes are based upon the connectivity of a mesh or on the type of elements present. The highly 

automated meshing environment makes it simple to generate the following mesh types: 

1. Tetrahedral 

2. Hexahedral  

3. Prismatic inflation layer  

4. Hexahedral inflation layer  

5. Hexahedral core  

6. Body fitted Cartesian 

7. Cut cell Cartesian 

 

Consistent user controls make switching methods very straight forward and multiple methods can be used within 

the same model. Mesh connectivity is maintained automatically. Different physics requires different meshing 

approaches. Fluid dynamics simulations require very high-quality meshes in both element shape and smoothness of 

sizes changes. Structural mechanics simulations need to use the mesh efficiently as run times can be impaired with 

high element counts. ANSYS Meshing has a physics preference setting ensuring the right mesh for each simulation. 
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Fig: Tetrahedron and Hexagonal Mesh 

 

There are often some misunderstandings regarding structured/unstructured mesh, meshing algorithm and solver. A 

mesh may look like a structured mesh but may/may not have been created using a structured algorithm based tool. 

For e.g., GAMBIT is an unstructured meshing tool. Therefore, even if it creates a mesh that looks like a structured 

(single or multi-block) mesh through pain-staking efforts in geometry decomposition, the algorithm employed was 

still an unstructured one. On top of it, most of the popular CFD tools like, ANSYS FLUENT, ANSYS CFX, etc. are 

unstructured solvers which can only work on an unstructured mesh even if we provide it with a structured looking 

mesh created using structured/unstructured algorithm based meshing tools. ANSYS ICEM CFD can generate both 

structured and unstructured meshes using structured or unstructured algorithms which can be given as inputs to 

structured as well as unstructured solvers, respectively. 

 

GRID INDEPENDENCE TEST 

The Grid Independence Test is found out to ensure the following: 

 Error values have reduced to an acceptable value 

 Monitor points for our values of interest have reached a steady solution  

 The domain has imbalances of less than 1% 

 Max size=0.4 Max Size=0.7 Max Size=0.9 
    

BWB-38.3 707179 707176 635239 

    

BWB-41.3 645971 1360960 1360960 

    

B2 695768 1348048 1391536 

    

 

Fig: Varying Cell Count with Respect to Maximum Mesh Size 

After comparing the different mesh sizes, an observation is made that maximum mesh size of 0.4 is giving better 

results than the other sizes. Hence we chose Max mesh size of 0.4 for mesh generation. 
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CFD ANALYSIS 

In this we discuss about the CFD analysis processes using the FLUENT V6 Software for analysis of Blended Wing 

Body and B2 Wing models. The Various methods and procedures opted for the analyses are being discussed for the 

better understanding of the analysis. The various input parameters and boundary conditions are also reviewed and 

the solution generation is done. 

For this project, complete process has to be repeated for three different models: 

 Blended body with 38.3okink angle 

 Blended body with 41.3o kink angle 

 B2 wing 

 

The Above mentioned models are designed and undergone with the above mentioned steps that will result in the 

drafting of new suitable design that is capable of generating better performance. 

 

FLUENT: 
 FLUENT has two solvers: Segregated solver and Coupled solver. Using either method, FLUENT will solve the 

governing integral equations for the conservation on mass and momentum, and energy if required and other scalars 

such as turbulence and chemical species. In both cases a control-volume-based technique is used that consists of 

division of the domain into discrete control volumes using a computational grid, integration on the governing 

equations on the individual control volumes to construct algebraic equations for the discrete dependent variables 

such as velocities, pressure, temperature, and conserved scalars and Linearization of the discretized equations and 

solution of the resultant linear equation system to yield updated values of the dependent variables. The segregated 

solver is the solution algorithm in which, the governing equations are solved sequentially (i.e., segregated from one 

another). The coupled solver solves the governing equations of continuity, momentum, and (where appropriate) 

energy and species transport simultaneously (i.e., coupled together). Governing equations for additional scalars will 

be solved sequentially (i.e., segregated from one another and from the coupled set) using the procedure described 

for the segregated solver. Because the governing equations are non-linear (and coupled), several iterations of the 

solution loop must be performed before a converged solution is obtained. Each iteration consists of the following 

steps: Fluid properties are updated based on the current solution (If the calculation has just begun the fluid properties 

will be updated based on the initialized solution). The continuity, momentum, and energy and species equations are 

solved simultaneously, where appropriate, equations for scalars such as turbulence and radiation are solved using 

the previously updated values of the other variables. A check for convergence of the mass & momentum is made. 

These steps are continued until convergence criteria are met. In both the segregated and coupled solution methods, 

the discrete, non-linear governing equations are linearized to produce a system of equations for the dependent 

variables in every computational cell. The resultant linear system is then solved to yield an updated flow-field 

solution. The manner in which the governing equations are linearized may take an ‘Implicit’ or ‘Explicit’ form with 

respect to the dependent variable (or set of variables) of interest. In ‘Implicit’ type of linearization, for a given 

variable, the unknown value in each cell is computed using a relation that includes both existing and unknown values 

from neighboring cells. Therefore, each unknown will appear in more than one equation in the system, and these 

equations must be solved simultaneously to give the unknown quantities. The coupled implicit approach solves for 

all variables (p, u, v, w, T) in all cells at the same time. In ‘Explicit’ linearization, for a given variable, the unknown 

value in each cell is computed using a relation that includes only existing values. Therefore each unknown will 

appear in only one equation in the system and the equations for the unknown value in each cell can be solved one at 

a time to give the unknown quantities. Each equation in the coupled set of governing equations is linearized explicitly 

which results in a system of equations with N equations for each cell in the domain. And likewise, all dependent 

variables in the set will be updated at once. The solution is updated using a multi-stage (Runge - Kutta) solver. Here 

you have the additional option of employing full approximation storage (FAS) multi-grid scheme to accelerate the 

multi-stage solver is adiabatic. The coupled explicit approach solves for all variables (p,u,v,w,T) in one cell at a 

time. 

 

OVERVIEW OF PHYSICAL MODELS IN FLUENT: 
Fluent provides comprehensive modelling capabilities for a wide range of incompressible and compressible, laminar 

and turbulent fluid flow problems. SteadyState or transient analyses can be performed. In Fluent, a broad range of 

mathematical models for transport phenomena is combined with the ability to model complex geometries. Examples 
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of Fluent applications include laminar non-Newtonian flows in process equipment conjugate heat transfer in turbo 

machinery and automotive engine components, pulverized coal combustion in utility boilers, external aerodynamics, 

flow through compressors, pumps, and fans; and multiphase flows in bubble columns and fluidized beds. To permit 

modelling of fluid flow and related transport phenomena in industrial equipment and processes, various useful 

features are provided. These include porous media, lumped parameter (fan and heat exchanger), stream wiseperiodic 

flow and heat transfer, swirl, and moving reference frame models. The moving reference frame family of models 

includes the ability to model single or multiple reference frames. A time-accurate sliding mesh method, useful for 

modelling multiple stages in turbo machinery applications, for example, is also provided, along with the mixing 

plane model for computing time-averaged flow fields. Another very useful group of models in Fluent is the set of 

free surface and multiphase flow models. These can be used for analysis of gas-liquid, gas-solid, liquid-solid, and 

gas-liquid-solid flows. For these types of problems, Fluent provides the volume-of-fluid (VOF), mixture, and 

Eulerian models, as well as the discrete phase model (DPM). The DPM performs Lagrangian trajectory calculations 

for dispersed phases (particles, droplets, or bubbles), including coupling with the continuous phase. Examples of 

multiphase flows include channel flows, sprays, sedimentation, separation, and cavitations. Robust and accurate 

turbulence models are a vital component of the Fluent suite of models. The turbulence models provided have a broad 

range of applicability, and they include the effects of other physical phenomena, such as buoyancy and 

compressibility. Particular care has been devoted to addressing issues of near-wall accuracy via the use of extended 

wall functions and zonal models. Various modes of heat transfer can be modelled, including natural, forced, and 

mixed convection with or without conjugate heat transfer, porous media, etc. The set of radiation models and related 

sub-models for modelling participating media are general and can take into account the complications of combustion. 

A particular strength of Fluent is its ability to model combustion phenomena using a variety of models, including 

eddy dissipation and probability density function models. A host of other models that are very useful for reacting 

flow applications are also available, including coal and droplet combustion, surface reaction, and pollutant formation 

models. 

 

VISCOUS MODEL – INVISCID FLOW: 

 Inviscid flow analyses neglect the effect of viscosity on the flow and are appropriate for high-Reynolds-number 

applications where inertial forces tend to dominate viscous forces. One example for which an inviscid flow 

calculation is appropriate is an aerodynamic analysis of some high-speed projectile. In a case like this, the pressure 

forces on the body will dominate the viscous forces. Hence, an inviscid analysis will give you a quick estimate of 

the primary forces acting on the body. After the body shape has been modified to maximize the lift forces and 

minimize the drag forces, you can perform a viscous analysis to include the effects of the fluid viscosity and turbulent 

viscosity on the lift and drag forces. Another area where inviscid flow analyses are routinely used is to provide a 

good initial solution for problems involving complicated flow physics and/or complicated flow geometry. In a case 

like this, the viscous forces are important, but in the early stages of the calculation the viscous terms in the 

momentum equations will be ignored. Once the calculation has been started and the residuals are decreasing, you 

can turn on the viscous terms (by enabling laminar or turbulent flow) and continue the solution to convergence. For 

some very complicated flows, this is the only way to get the calculation started. Various modes of heat transfer can 

be modelled, including natural, forced, and mixed convection with or without conjugate heat transfer, porous media, 

etc. Since inviscid flow problems will usually involve high-speed flow, you may have to reduce the under-relaxation 

factors for momentum (if you are using the pressurebased solver) or reduce the Courant number (if you are using 

the density-based solver), in order to get the solution started. Once the flow is started and the residuals are 

monotonically decreasing, you can start increasing the under-relaxation factors or Courant number back up to the 

default values. 

 

VISCOUS MODEL - LAMINAR FLOW: 

A laminar flow is characterized by a smooth flow of one lamina of fluid over another. Fluid elements move in well-

defined paths and they retain the same relative position at successive cross section of the flow passage. 

 

TURBULENCE MODELS 

Fluent provides the following choices of turbulence models: 

 

 

http://www.ijesrt.com/


  
[Naidu*, 5(2): February, 2016]  ISSN: 2277-9655 

 (I2OR), Publication Impact Factor: 3.785 

http: // www.ijesrt.com                 © International Journal of Engineering Sciences & Research Technology 

 [501] 

SPALART-ALLMARAS MODEL: 

The Spalart-Allamaras is a relatively simple one equation model that solves a modelled transport equation for the 

kinematic eddy (turbulent) viscosity. In its original form, the Spalart-Allmaras model is effectively a low Reynolds-

number model, requiring the viscous- affected region of the boundary layer to be properly resolved. In Fluent, 

however, the Spalart-Allmaras model has been implemented to use wall functions when the mesh solution is not 

sufficiently fine. This might make it the best choice for relatively crude simulations on coarse meshes where accurate 

turbulent flow computations are not crucial. Furthermore, the near wall gradients of the transported variable in the 

model are much smaller than the gradients of the transported variable in the k-Ɛ and k-ɷ models. This might make 

the model less sensitive to numerical error when non-layered meshes are used near walls. For instance, it cannot be 

relied on to predict the decay of homogeneous, isotropic turbulence. Furthermore, one equation models are often 

criticized for their inability to rapidly accommodate changes in length scale, such as might be necessary when the 

flow changes abruptly from wall-bounded to a free shear flow. 

 

STANDARD K-ɷ MODEL: 

 Standard k-ɷ model incorporates modifications for low-Reynolds-number effects, compressibility, and shear flow 

spreading. The k-ɷ model predicts free shear flow spreading rates are in close agreement with measurements for far 

wakes, mixing layers, round and radial jets, and is thus applicable to wall-bounded flows and free shear flows. 

 

CHOOSING A TURBULENCE MODEL: 
It is an unfortunate fact that no single turbulence model is universally accepted as being superior for all classes of 

problems. The choice of turbulence model will depend on considerations such as the physics encompassed in the 

flow, the established practice for a specific class of problem, the level of accuracy required, the available 

computational resources, and the amount of time available for the simulation. To make the most appropriate choice 

of model for your application, you need to understand the capabilities and limitations. The purpose of this section is 

to give an overview of issues related to the turbulence models provided in Fluent. The computational effort and cost 

in terms of CPU time and memory of the individual models is discussed. While it is impossible to state categorically 

which model is best for a specific application, general guidelines are presented to help you choose the appropriate 

turbulence model for the flow you want to model. 

 

MATERIAL SELECTION 

NAME AIR 

  

MATERIAL TYPE FLUID 

  

DENSITY IDEAL GAS 

  

CP (SPECIFIC HEAT) CONSTANT (1006.43) 

  

THERMAL CONDUCTIVITY CONSTANT(0.0242) 

  

VISCOSITY CONSTANT(1.7894e-05) 

  

Table : Material Selection for the Models 

BOUNDARY CONDITIONS 

 INLET 1 VELOCITY INLET (246 m/s) 

   

 OUTLET 1 PRESSURE OUTLET 

   

 LEADING EDGE 12 INTERIOR 
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 TRAILING EDGE 12 INTERIOR 

   

 TRAILING EDGE 3 INTERIOR 

   

 TRAILING EDGE 4 INTERIOR 

   

 SYMMETRY 1 WALL 

   

 Table: Boundary Conditions of the Models 

       REFERENCE VALUES  

   

 AREA 646 M2 

   

 DENSITY 0.38 

   

 ENTHALPY 0 

   

 

 LENGTH 1   

     

 PRESSURE 11220 Pa  

     

 TEMPERATURE 300 K  

     

 VELOCITY 30 m/s  

     

 VISCOSITY 1.7894e-05  

     

 

RATIO OF SPECIFIC 

HEATS 1.4   

     

 Table: Reference Values  

 

 

SOLUTION    

     

 SCHEME SIMPLE   

     

 GRADIENT LEAST SQUARE CELL BASED   

     

 FLOW SECOND ORDER UPWIND   

     

 TURBULENT KINETIC 

FIRST ORDER UPWIND 

  

 

ENERGY 
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 TURBULENT DISSIPATION 

FIRST ORDER UPWIND 

  

 

RATE 

  

    

     

 

MONITORS 

Edit the residual print and plots giving 1e-06 as absolute criteria in x, y and z velocity, momentum, continuity, 

and energy equations then click ok. Create the drag, lift and moment then click to console and plot and then select 

the desired wall zone where lift, drag coefficients are required. 

 

SOLUTION INITIALIZATION 

INITIALIZATION METHODS STANDARD INITIALIZATION 

  

COMPUTE FROM INLET 

  

REFERENCE FRAME RELATIVE TO CELL ZONE 

  

 

Table: Solution Initialization 

 

SETUP 

 Right click on setup Ansys fluent 14.0 window opens up as shown in fig. 4.1.  

 Click on double precision as it yields more accurate drag prediction and it is recommended for real cases, as 

our project deals with 3-dimensional geometry hence double precision is recommended.  

 Give processing options as serial. 

 Then click on ok.  

 Fluid flow (fluent) FLUENT [3d, dp, pbns, lam] [ANSYS CFD] pops up. 

 

 
Fig: Fluent launcher pop-up 

 

Steps for Analysis in fluent for BWB 38.3o kink angle 

 General - Density- based-absolute- steady.  

 Models - Viscous- K- epsilon(2 equation)  

 Materials - air-constant  

 Boundary conditions: Inlet velocity- 246 m/sec Gauge pressure- 11220 Pa Outlet- 11220 Pa 

 Solution methods - Second Order upwind  

 Monitors - plot Cl, Cd, Cm  

 Solution initialization - Standard Initialization- compute from inlet  

 Run calculation - number of iterations-10,000-Reporting interval-Calculate and the iteration proceeds and 

wait for the monitors to get converged.  
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  Results - Graphs and Animations-contours and vectors of velocity, pressure.  

 Plots: In plots we can get the XY PLOT for the converged results.  

  Reports: From this we can get the forces at any required point. 

 

Steps for Analysis in fluent for BWB 41.3o kink angle 

 General - Density- based-absolute- steady.  

 Models - Viscous- K- epsilon(2 equation)  

 Materials - air-constant  

 Boundary conditions: Inlet velocity- 246 m/sec Gauge pressure- 11220 Pa Outlet- 11220 Pa 

 Solution methods - Second Order upwind  

 Monitors - plot Cl, Cd, Cm  

 Solution initialization - Standard Initialization- compute from inlet  

 Run calculation - number of iterations-10,000-Reporting interval-Calculate and the iteration proceeds and 

wait for the monitors to get converged.  

 Results - Graphs and Animations-contours and vectors of velocity, pressure. 

 Plots: In plots we can get the XY PLOT for the converged results. Reports: From this we can get the forces 

at any required point. 

 

  Steps for Analysis in Fluent for B2 Wing  

 General - Density- based-absolute- steady. 

 Models - Viscous- K- epsilon(2 equation) 

 Materials - air-constant  

 Boundary conditions: Inlet velocity- 246 m/sec Gauge pressure- 11220 Pa Outlet- 11220 Pa  

 Solution methods - Second Order upwind 

 Monitors - plot Cl, Cd, Cm 

 Solution initialization - Standard Initialization- compute from inlet  

 Run calculation - number of iterations-10,000-Reporting interval-Calculate and the iteration proceeds and 

wait for the monitors to get converged.  

 Results - Graphs and Animations-contours and vectors of velocity, pressure. 

 Plots: In plots we can get the XY PLOT for the converged results. 

 Reports: From this we can get the forces at any required point. 

 

RESULTS AND DISCUSSIONS 
The Blended wing body and B2 wing is designed based on the dimensions from the Faliang Wang reference papers 

and then analysis is carried. The results are plotted and are validated. Further based on the obtained results new 

model with increased kink angle is designed that has greater efficiency and lift generation at subsonic and supersonic 

speeds. This Chapter contains all the results and validations of the wing that are obtained during the course of project. 

 

ANALYSIS RESULTS OF BWB 
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Min. Velocity 32 m/s (KINK) 

  

Max. Velocity 640 m/s (WING TIP) 

  

 

Fig.: Contours of Velocity Magnitude 

 

Min. Pressure 20900 Pa (WING TIP) 

  

Max. Pressure 69400 Pa (NOSE & KINK) 

  

Fig: Contours of Static Pressure 

 

From the above contours of static pressure, the maximum pressure is found at the nose and kink section which is of 

69400Pa. The minimum pressure is observed at the wing tips which is 16000Pa. The main observation from the above 

contours is that the pressure is decreasing along the wing from nose to the wing tips. 

 

Pressure and Velocity Plots 
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Graph: Velocity Magnitude with Respect to Position 

 

 
Graph: Static Pressure with Respect to Position 

 

 
Table:  Centre of Pressure Report and Mass Flow Rate Report 

 

 
Table: Surface Integral Reports 
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The above reports show the variations of Centre of pressure, Mass flow rate, Static pressure and Area with respect 

to parts of the model. Net values of the reports are shown in the tables. 

 

Validation 

The Blended wing body is designed using the draft sketch given in the reference paper and analyzed at same 

boundary conditions. The results obtained from the reference paper and the results from our designed model are 

tabulated and an observation is made that the results are nearly matching i.e. the software used for analysis in 

reference paper is different from us. But satisfactory results are obtained from the analysis, Hence we can say that 

the reference paper is being validated with our designed blended wing body with 38.3 kink angle.  

 Cl Cd L/D 
    

Reference Model 0.226 0.0107 21.121 

    

Designed Model 0.123 0.00437 28.60 

    

Table: Comparison of Cl, Cd and L/D Values of Reference Model and the Designed 

Model for Validation 

 

Results of Proposed Model 

From the above contours of velocity magnitude we can see that the initial inlet velocity is reduced from 246m/s to 

217m/s due to initial shock formations. The maximum velocity is observed at wing tips - 619m/s and the minimum 

velocity is observed at the nose and kink region which is 31m/s. 

 
 

Min. Velocity 

 

31 m/s (KINK) 

  

    

      

 Max. Velocity  619 m/s (WING TIP)   

      

Fig: Contours of Velocity Magnitude 
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Min. Pressure 12500 Pa (WING TIP) 

  

Max. Pressure 63100 Pa (NOSE) 

  

Fig: Contours of Static Pressure 

 

Pressure and Velocity Plots 

The XY plots of Velocity Magnitude and the Static pressure are plotted separately with respect to their relative 

position. An observation is made that the inlet velocity is constant at the inlet and the outlet velocity is changing along 

with the position on the body i.e., the maximum outlet velocity is found at the wing tips around 550m/s and minimum 

velocity is found at aircraft middle section which is 0m/s. The maximum static pressure at the inlet region is found to 

be 55000Pa at the nose part and the maximum outlet static pressure is around 10000Pa along the whole body. 

 
Graph: Velocity Magnitude with Respect to Position 

 
Graph: Static Pressure with Respect to Position 

 

 
Table: Centre of Pressure Report and Mass Flow Rate Report 

 

http://www.ijesrt.com/


  
[Naidu*, 5(2): February, 2016]  ISSN: 2277-9655 

 (I2OR), Publication Impact Factor: 3.785 

http: // www.ijesrt.com                 © International Journal of Engineering Sciences & Research Technology 

 [509] 

 
Table: Surface Integrals Report 

 

The above reports show the variations of Centre of pressure, Mass flow rate, Static pressure and Area with respect to 

parts of the model. Net values of the reports are shown in the tables. 

 

Results of B2 wing 

The B2 wing body is designed using the draft sketch available from our reference paper and analyzed it under the 

same boundary conditions as for the other two models. 

 

Min. Velocity 32 m/s (NOSE) 

  

Max. Velocity 654 m/s (WING TIP) 

  

Fig: Contours of Velocity Magnitude 

 

 

Min. Pressure 19600 Pa (WING TIP) 

  

Max. Pressure 66900 Pa (NOSE) 

  

Fig: Contours of Static Pressure 
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Pressure and Velocity Plots 

 

 
Graph: Velocity Magnitude with Respect to Position 

 

 
Graph: Static Pressure with Respect to Position 

 

 
Table: Centre of Pressure Report 
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Table: Flux Report-Mass Flow Rate report and the Surface Integral Report 

 

COMPARISON OF RESULTS 
Comparison of Static pressures 

 BWB BWB 

B2 Wing 

 

 

(38.3 kink angle) (41.3 kink angle) 

 

   

     

NOSE 69400 Pa 63100 Pa 66900 Pa  

     

KINK 69400 Pa 63100 Pa -  

     

WING TIP 16000 Pa 12500 Pa 19600 Pa  

     

 

Comparison of Velocities 

 BWB BWB 

B2 Wing 

 

 

(38.3 kink angle) (41.3 kink angle) 

 

   

     

NOSE 32.2 m/s 31.1 m/s 32.9 m/s  

     

KINK 64.2 m/s 62.1 m/s -  

     

WING TIP 640 m/s 619 m/s 654 m/s  

     

 

Cl, Cd values are obtained from the results of fluent analysis 

 

 Values from BWB BWB 

B2 Wing 

 

 

Journal 

   

     

      

Cl 0.226 0.123 0.435 0.2103  

      

Cd 0.0107 0.00437 0.01388 0.00698  
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L/D 21.121 28.60 31.33 30.12  

      

 

After comparative observations we can conclude that the Blended wing body with 41.3 kink angle has better 

aerodynamic performance than the other two models i.e. this model has increased Lift coefficient and with reduced 

drag coefficient. The same results are used to plot a graph between all the three models. 

 
Graph:  Cl v/s Cd Graph of All Three Configurations 

 

X axis= Coefficient of Drag - Cd 

Y axis= Coefficient of Lift - Cl 

The lift curves of three configurations are presented in the above Graph. It is clear that the Blended wing body with 

41.3 kink angle has the highest lift curve slope while the other has low lift comparatively. 

 

CONCLUSION 
The Blended Wing Body “proposed model” is designed for its better efficiency and high performance at subsonic 

speeds. The drafted design is analyzed and the results are validated with the results of the reference papers. The lift 

generated by the proposed model is found to be more than the other two analyzed models. There was also a reduction 

in drag for the proposed design of the blended wing body. One of the most significant differences between Blended 

Wing Body and B2 wing aircraft is that the body of blended wing body generates the lift. Additionally, according to 

the results, there is reduction of drag for blended wing body than the other configuration. Therefore, with extended 

lift generation surface as well as reduced drag, the Blended wing body with 41.3 degrees kink angle has better 

performance. The proposed two-dimensional model is thus successful in acquiring higher lift and lower drag in the 

speeds of up to 0.85 Mach for the kink angle of 41.3 degrees. Hence we can say that the proposed new model is better 

in performance than the blended wing body model with a kink of 38.3 degrees and the B2 wing model. 

 

FUTURE SCOPE 
The proposed model which is analyzed by us is a two dimensional model, because of the less feasibility of resources 

and requirements we could not go for a three dimensional model. So it can be experimented for its perfectness in three-

dimensional model at subsonic and supersonic speeds and can be used in the real time. Since it has a higher amount 

of lift and lower drag, this can prove to be a useful resource in better performance of aircrafts especially commercial 

aircrafts.Further research could pay more attention on investigating the impact of a wide range of parameters like the 

wing span and the position of the kink etc. Since there are so many parameters closely linked together in a bended 

wing body aircraft, it is of great interest to further research on the optimization of those parameters. 
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